This version of ownCloud is not compatible with PHP 7.4
You are currently running PHP 7.4.10.